New version of w.bloggar.

My favourite blogging tool - w.bloggar (yes! the spellings right) just moved into version 4.00. For those of you who havent used it before - its a windows based tool that can be used for posting blog entries to a variety of blogs (blogger, nucleus, typepad, etc - see list).

However, if you happen to be be behind a corporate firewall (especially behind a ISA server), then the tool is unable to work - throws up a HTTP 407 error (whats that?). I've been having this problem since v3 and have been posting on their forums reguarly.

However, if you are not behind a firewall (esp. ISA) - then w.bloggar is a cool tool to have :)